Php version - problem with using of Owncloud

Hello, the city office provided me with scans of documents on the OwnCloud platform - I do not have an account on this platform - I only received a link to folder on this website.

When I select the link I received, the following message appears:

This version of ownCloud is not compatible with PHP 7.3
You are currently running PHP 8.1.26.

what should I do?

The same situation occurs both on my desktop computer and on my phone.

I use Windows 10

Thanks,
Jan

This is a server problem. Contact the city office

2 Likes