Problem sending the email


#1

Hello,
There was a problem sending the email. Check your settings. (Error: Address in mailbox given [info @] does not comply with RFC 2822, 3.6.2.)

Many thank


Address in mailbox given [hostmaster@] does not comply with RFC 2822, 3.6.2.)
#2

Can you try this fix?

You need to download this, extract it in

/var/www/owncloud/lib/private/Mail

Change the permissions and you should be good to go.


#3

Hi @dmitry
Could you please reshare that code fix please? The link has expired on your server.

Thanks a bunch! :facepunch::smiley:


#4

This fix should be in the 10.0.10. Could you update?

I could find the patch the PR.


#5

Hi dmitry. :grinning:

Well I just installed a new fresh instance of owncloud and it was not working/included.

The bug was still there.


#6

Here is the PR with the fix.


#7

Thank you so much!

Have a wonderful day @dmitry :facepunch:


#8

You too. Let me know how this worked out.


#9

It worked great! :grinning:
Thank you!


#10

This fix will be in the next release. I asked the responsible engineer. I thought the fix made it in the 10.0.10 release but I was mistaken. Sorry