Problem with contacts import on 9.1.3

help

#1

I had a problem with an existing installation of 9.1.1 getting corrupted somehow.
As I had to move the data to a new domain (on the same hardware) I decided to do a clean install of 9.1.3

After installation I imported my calendars which went without a hitch and then tried to import my contacts from a vcf file.
When the contacts page loads the loading graphic continues to spin until I hit the import button.
I then select the vcf file and hit ok - but nothing happens.

So to test the server I did a new clean install of 9.1.1 which went perfectly without a hitch importing the calendars AND the contacts.
Out of curiosity I also installed Nextcloud 11 - which also installed and imported the calendars and contacts without issue.

So why won't OC 9.1.3 import the same contacts file when installed on the same hardware using the same files for import?
N.B I tried clearing the database and re-uploading/re-installing and still not was not able to import the contacts file.

Anyone any suggestions??


#2

Please report a new issue at the issue tracker if importing is working on 9.1.1 but not on 9.1.3: