Problem with sync to mapped drive

Hello,
I have a client installed on my computer. Everything worked so far, but the application started reporting a problem with file access rights. As a result, I cannot sync to the account from the computer resources.

Finally, I reinstalled the Client (in the newest and in the older version: 2.7). When I am configuring the account, I cannot complete the procedure because I get a message that “I do not have the right to write to the directory”. System explorer performs the write correctly.

I think the most important point is that the directory that is being written to is a mapped drive. On the file server side (Synology), I have all write permissions and Windows explorer behaves properly.

Previously, this configuration worked. The same problem occurs on another computer (Win 7 / Win 10) On Synology, allegedly no one made changes.
If logs or other information are needed, I will send it, thank you in advance.

Needs some permissions in the ‘Properties’ ‘Security’ tab.

(from: Adding a sync connection with a network location displays a write permission error message · Issue #8896 · owncloud/client · GitHub)