Problemas al actualizar a una versión superior - Error de servidor


#1

Hola amigos.

Quería consultar por un problema con la actualización. Al comprobar y resguardar, me sale el siguiente mensaje de error en los logs:

Automatically populating $HTTP_RAW_POST_DATA is deprecated and will be removed in a future version. To avoid this warning set 'always_populate_raw_post_data' to '-1' in php.ini and use the php://input stream instead. at Unknown#0

Esto parece ser un problema que le impide actualizar, pero no entiendo este mensaje de error.

¿a qué puede deberse?

Gracias y un saludo


#2

Buenas LIberto:

Nos podías poner por aquí que aplicaciones tienes instaladas para ver si alguna puede ser la que está causando eso?

Un saludo

David


#3

Hola David.

Tengo instalado Calendar, Tasks, módulo de encriptación, galeria y actividad.

Gracias por tu respuesta.


#4

Hola.

Reabro este hilo porque esto me está pasando en dos instalaciones diferentes. Ahora ya es imposible actualizar. Me sale este código de error:

Exception: {"Message":"HTTP\/1.1 401 No basic authentication headers were found","Exception":"Sabre\\DAV\\Exception\\NotAuthenticated","Code":0,"Trace":"#0 \/home\/buenkdim\/public_html\/lib\/private\/connector\/sabre\/auth.php(157): Sabre\\DAV\\Auth\\Backend\\AbstractBasic->authenticate(Object(OC\\Connector\\Sabre\\Server), 'ownCloud')\n#1 \/home\/buenkdim\/public_html\/lib\/private\/connector\/sabre\/auth.php(127): OC\\Connector\\Sabre\\Auth->auth(Object(OC\\Connector\\Sabre\\Server), 'ownCloud')\n#2 \/home\/buenkdim\/public_html\/3rdparty\/sabre\/dav\/lib\/DAV\/Auth\/Plugin.php(118): OC\\Connector\\Sabre\\Auth->authenticate(Object(OC\\Connector\\Sabre\\Server), 'ownCloud')\n#3 [internal function]: Sabre\\DAV\\Auth\\Plugin->beforeMethod(Object(Sabre\\HTTP\\Request), Object(Sabre\\HTTP\\Response))\n#4 \/home\/buenkdim\/public_html\/3rdparty\/sabre\/event\/lib\/EventEmitterTrait.php(105): call_user_func_array(Array, Array)\n#5 \/home\/buenkdim\/public_html\/3rdparty\/sabre\/dav\/lib\/DAV\/Server.php(456): Sabre\\Event\\EventEmitter->emit('beforeMethod', Array)\n#6 \/home\/buenkdim\/public_html\/3rdparty\/sabre\/dav\/lib\/DAV\/Server.php(254): Sabre\\DAV\\Server->invokeMethod(Object(Sabre\\HTTP\\Request), Object(Sabre\\HTTP\\Response))\n#7 \/home\/buenkdim\/public_html\/apps\/files\/appinfo\/remote.php(56): Sabre\\DAV\\Server->exec()\n#8 \/home\/buenkdim\/public_html\/remote.php(137): require_once('\/home\/buenkdim\/...')\n#9 {main}","File":"\/home\/buenkdim\/public_html\/3rdparty\/sabre\/dav\/lib\/DAV\/Auth\/Backend\/AbstractBasic.php","Line":70}

¿Qué significa?, ¿a alguien le ha pasado lo mismo?