Problème sur ownCloud 9.1.3 sur serveur Debian Jessie


#1

Indiquez la procédure suivie pour reproduire le problème:
1. Installation de ownCloud 9.1.3 sur un serveur dédié Kimsufi
2. Utilisation du mode https
3. Utilisation de suExec
4. Utilisation de fcgid
5. Déclaration d'un sous domaine dans OVH
6. Modification du DocumentRoot vers /home/owncloud/www/
7. Exécution du script de distribution des droits comme donné sur la documentation officiel
8. Terminé l'installation
9. Connexion

Comportement attendu:
Lorsque je me connecte, je devrais avoir la liste des dossiers.

Comportement actuel:
Rien ne s'affiche et j'ai le message "Cette opération est interdite".
Toute fois, si je vais dans Galerie, les images s'affiche et je peux en ajouter. Je n'ai ce message que lorsque je veux voir Tous les fichiers.

Configuration du serveur
Système d'exploitation: Debian 8 Jessie
Serveur web: Apache
Serveur base de données: MySQL
Version d'ownCloud (sur le site d'administration): 9.1.3

Vérification d’intégrité du code (pour oC9+):

Accéder à http://example.com/index.php/settings/integrity/failed
de votre installation ownCloud en tant que administrateur.
No errors have been found.

#2

Fcgi n'a pas de support. Il y a quand même des gens qui l'utilisent mais je ne connais pas une configuration de reference qui marche à 100%. L'erreur ne dit pas grandes choses, il faut chercher un peu plus pour trouver la fonction qui est interdite (->logfiles, augmenter le logging dans le serveur, php, owncloud).