Rainloop settings not showing on personal page

help

#1

Hi, since yesterday my rainloop settings is missing from the personal page. On my personal page there was a section for rainloop where I could add login details to automatically log in, but this section is no longer available. I can still see the rainloop settings on the admin page.

I tried disabling/re-enable rainloop
I downloaded a copy from the app store and replaced the rainloop folder on my server

Server configuration
Operating system: Linux
Web server: Shared hositng
MySQL Version: 10.0.27-MariaDB
PHP version: 5.6.25
ownCloud version :9.1.0

Integrity status for oC9+
No errors have been found.


#2

Hi,

as this doesn't happen out of the blue a first starting point would be to gather / research whats changed in your environment from yesterday to the day before.


#3

I installed owncloud yesterday morning. I installed rainloop, email, contracts & calendar. Rainloop worked fine. I uploaded some contacts and that was all. I can reinstall owncloud altogether, but I don't want to have to reinstall it every second day.


#4

Hi,

still you need to see what was changed between the working and the not working state of Rainloop. Everything else are just guessing games :confused:

Maybe disable some 3rdparty apps or similar.


#5

Is there a way to see all changes made? I checked the log file, but it only shows errors not installations or changes


#6

There is no such logging done. But i think as an admin it should be possible to know which changes are done at an own server.


#7

Well if stating that I (as admin) did not make any changes except upload contacts is not sufficient and there is no log to check if any background activity was running then I assume I will not be able to find a solution here.


#8

You can report a bug to the app developer of that app. Maybe he knows whats wrong here:

https://github.com/RainLoop/rainloop-webmail/issues


#9

If you check the "Automatically login with ownCloud user credentials" checkbox in the Admin page, it will automatically hide the "RainLoop Webmail" settings section in the "Personal" settings page.


#10

Thank you for the reply.

I reinstalled ownCloud and did not check the "Automatically login with ownCloud user credentials" checkbox the second time. Thus it isn't a problem anymore.

But it is always good to know what caused it.