Remove overlay icons

help

#1

//Desktop version 2.3.3 on Windows 10 x64

I would like to remove overlay icons (I'm synchronizing my Desktop and Documents. It's annoying to see so many green checks)

I went trough settings and only related option I found was 'Use Monochrome Icons'. However it didn't change the icons on the Desktop at all.

I found related articles in Google from 2015. There was suggestion to reinstall owncloud and change some options in the install process. The only option that sounds promising is to uncheck "Integration for Windows Explorer". It indeed removed the sync status overlay icons, BUT it also removed the file icons. All files were displayed as usualy unknown files are. ( blank file icon)

So please tell me, if there is a way, how to remove the status icons.

Respectfuly,
new owncloud user


#2

There is nothing in the menu for this, the monochrome switch is for the tray icon. You would have to go to the Windows Registry and get rid of the .dll for those icons.


#3

Thanks for the answer!
Well.. that's kinda sad that there's not such simple option.
Can you please specify the path to these .dll files? Or how can I find it out?


#4

After checking: You can select at installation if you like to have those items installed or not. Therefor you can uninstall and reinstall and this time don't follow the default.


#5

Yeah nah.. Already tried that.
Here's screenshot from all available install options. Not much space for improvisation.

What happens if 'Integration for Windows Explorer' is unchecked, I already described in first post.


#6

This might give you some hints:
https://github.com/owncloud/client/wiki/Debugging-Overlay-Icons