Server failure a few hours after a new install of 10.2.1


I have just installed ownCloud 10.2.1 on a remote server, created some users and started testing for a very simple file sharing application.

Within a few hours of starting testing I am getting error reports and now I cannot log on using the web interface.

Two error messages have appeared in the web interface - one reports that I took too long to log on:

And the other reports an internal server error:

I have collected the log file from the data folder and also the database which I have zipped and attached as the log file seemed to indicate a database error. However, I cannot upload the files as I am a new user.

Any help appreciated or a way to get you the log file.




if this is a fresh setup maybe you can start again with the most recent version 10.4.0 listed at

On a fresh installation i don’t think that it makes much sense to use an outdated ownCloud version which could have bugs / problems never versions doesn’t have.


I did as you suggested. Using SSH I downloaded the tar ball and decompressed it onto the server.

The first time I tried to log in, which in turn sets up ownCloud, there was an ERROR 500 event and the installation failed.

I deleted the ownCloud folder on the server and unzipped the tar ball again. This time when I tried the initial login I had a server error message similar to the one I first posted, but subsequently I could log in.

I deleted this second install and tried a third time. This time all was well and I was able to log in successfully.

I then tried to upload some files as this was the original cause of the problem. My first attempt at an upload failed with the following message at the top of the web page:

I was then logged out of ownCloud and required to log in again before I could continue.

Finally I was able to upload the 45 test files to the server and delete them successfully, but when I tried to upload the 45 files again, I was once more kicked out to the login prompt.

Trying again, I did manage to upload the files successfully and again delete them.

The total upload size if about 350 mbytes. The method used to select the files was the + at the top of the web page and selecting the 45 files from a folder on my PC.

After the initial yellow error message at the top of the web page, I have not seen it again.

I am not sure at this point where to poin the finger of blame and would appreciate advise.



Hello again,

Further to my last email, I was deleting the 45 files and the yellow error box appeared at the top of the web page again after 42 had been deleted and I was taken back to the login prompt screen.



Hello again,

Attached is the log file associated with the problems I described in my previous emails.



owncloud-2.log (58.1 KB)


i can see a “No ‘Authorization: Basic’ header found. Either the client didn’t send one, or the server is misconfigured” message in this yellow box.

I think there could be indeed some web server configuration problems in place causing this issues. Unfortunately i can’t name them but maybe you can cross-check your remote server against the system requirements for ownCloud available here:

Thanks Tom42,

I will check everything out and update you as soon as I can.

Thanks again for the support.



Hello Tom42,

I have been doing more work and testing of this solution as I would dearly love to be able to use it.

I have checked the configuration requirements against what you sent me and they are fine as far as I can see.

I have worked out how to set up a MySQL database on the server - I was using SQLite before - and now have that functional, so it does not seem to be a database issue.

I have created a folder share and using Safari on my Mac, I have attempted to alternately upload and delete 44 files amounting to about 350 MBytes with varying success to this shared folder. To upload I use the + symbol at the top of the web page and select the 44 files, to delete I check the box at the top of the web page and then click on the Delete button.

Mostly what happens is that I get a yellow error message and I am then dropped out and have to log back in again. Here is an example of the error message, I can only upload one:

owncloud-3.log (45.5 KB)


By way of an update, all of these problems occurred on a ‘cloud’ hosted web site.

I decided to try the same installation on a cPanel based web site and I have had no problems at all.



1 Like