Server replied "423 Locked" to "PUT..." being played in the background

Hi,

My client got this message when uploading a file: Server replied “423 Locked” to “PUT…” being played in the background… Status Blacklisted
They said: " Often it can be uploaded is from the status a few minutes green so OK and then changes to red reason blacklist."

Below is my OwnCloud config file


$CONFIG = array (
  'instanceid' => '[hidden]',
  'passwordsalt' => '[hidden]',
  'secret' => '[hidden]',
  'trusted_domains' =>
  array (
    0 => '[hidden]',
    1 => '[hidden]',
    2 => '[hidden]',
  ),
  'datadirectory' => '/data/owncloud',
  'overwrite.cli.url' => '[hidden]',
  'dbtype' => 'mysql',
  'version' => '10.8.0.4',
  'dbname' => '[hidden]',
  'dbhost' => 'localhost',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => '[hidden]',
  'dbpassword' => '[hidden]',
  'logtimezone' => 'UTC',
  'apps_paths' =>
  array (
    0 =>
    array (
      'path' => '/var/www/owncloud/apps',
      'url' => '/apps',
      'writable' => false,
    ),
    1 =>
    array (
      'path' => '/var/www/owncloud/apps-external',
      'url' => '/apps-external',
      'writable' => true,
    ),
  ),
  'installed' => true,
  'mail_domain' => '[hidden]',
  'mail_from_address' => '[hidden]',
  'mail_smtpmode' => 'smtp',
  'mail_smtphost' => '[hidden]',
  'mail_smtpport' => '25',
  'maintenance' => false,
);

After checking owncloud.log file, I saw the error is “The computed checksum does not match the one received from the client”

I tried to reproduce this issue on my side but still not figure out how can it happens.
Addition, when checking the Security & Setup Alerts, it says:


Does this alert relate to the issue?

Or Is this related to locked file feature of Owncloud? Any ideas on this please?

Thank you in advance!

Cheers,
Truc

Hello,

First of all, fix the warning messages and then take a look to the following video.

Thanks for your reply. But I don’t think the issue is upload size.
Because the upload size setting is 8GB, and the file upload just 7Mb…
I’m thinking it because of AntiVirus, anyone get this issue with AV?