Server version compatibility with IOS app

outdated_version

#1

Is IOS app 3.6.2 compatible with our Owncloud version – 8.2.10?

Kendal


#2

OC 8.2.x is already end of life. This also means that new client releases are not tested against these old versions and for several reasons it is recommended to update to a current still supported version: