Set SMB protocol


#1

I have "patched" our file server from EthernalBlue by disabling the old SMBv1 protocol, and after that OwnCloud cant connect to any shares.

I have added "min protocol = SMB2" to smb.conf to tell smbclient to use at least that version, but OwnCloud keep trying with version 1.

Is there a option to OwnCloud config?


#2

Just had a short search at the bugtracker and found the following issue which might contain all needed info: