Setting locale Failed


#1

Steps to reproduce

  1. Visit installation
    2.
    3.

Expected behaviour

Redirect to login page

Actual behaviour

Setting locale to en_US.UTF-8/fr_FR.UTF-8/es_ES.UTF-8/de_DE.UTF-8/ru_RU.UTF-8/pt_BR.UTF-8/it_IT.UTF-8/ja_JP.UTF-8/zh_CN.UTF-8 failed
Please install one of these locales on your system and restart your webserver.

The installation has been working for a couple of years already and only starting to show this error now.

Locales are installed:

locale

LANG=en_US.UTF-8
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT="en_US.UTF-8"
LC_IDENTIFICATION="en_US.UTF-8"

intl is installed and working

locale -a | grep -E 'de_DE.utf8|en_US.utf8|es_ES.utf8|fr_FR.utf8|ja_JP.utf8|ru_RU.utf8'

de_DE.utf8
en_US.utf8
es_ES.utf8
fr_FR.utf8
ja_JP.utf8
ru_RU.utf8

Any suggestion please?


#2

Got the problem solved.
I was messing about with "RLimitMEM" settings on Apache and changed the value to the suggested setting.
Increased the value to 512mb, rebooted the server and problem solved.