Softaculous install first time login not working

Steps to reproduce

  1. Installed owncloud with softaculous with shared hosting provider
  2. Provided admin username and password during installation
  3. Navigate to cloud dot example dot com slash index.php (can’t post links)
  4. Login with username and password provided during installation
  5. Get error message “Wrong Password. Reset it?”

Expected behaviour

Should be able to login to begin first time setup

Actual behaviour

Not able to login with credentials provided during installation. Other credentials I have tried based on searching here in the forums and elsewhere:


And multiple different combinations of the above.

Server configuration

Operating system: Unix

Web server: Apache

Database: MySQL

PHP version: 7.4

ownCloud version: 10.12.0

Updated from an older ownCloud or fresh install: Fresh Install

Where did you install ownCloud from: Softaculous

Client configuration

Browser: Firefox, Edge

Operating system: Windows 10

It seems owncloud does not accept ampersands (&) in their passwords. I had tried resetting my password using the softaculous ‘Edit Installation’ feature but it didn’t work initially, until I removed the ampersand from my password. I was then able to login. It would be good to let softaculous know about this, or have this somewhere in the documentation (If it’s not there already)

1 Like


i have done the following on

  1. logged in with the credentials admin:admin
  2. created a user “test2” with a password “test&test”
  3. logged out with the admin user
  4. logged in with the new test2 user and the password using an ampersand
  5. see that a successful login with that password having an ampersand was possible

Maybe this is a problem with Softaculous only? e.g. there could be some mishandling in the ampersand for the used web server configuration?

In this case i don’t think that any of the ownCloud people has any contact with Softaculous and i think you could open a bug report with the Softaculous support.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.