[SOLVED] LDAP - Can't find in

I just installed owncloud in my cpanel running php 7.1, but I can't find any LDAP app in Market or configuration, nothing. php-ldap is enabled and working. Am I missing something?
I'm logged in as first user created during setup.

System: CentOS 7
PHP: 7.1
LDAP module enabled.

    "ldap": {
        "LDAP Support": "enabled",
        "RCS Version": "$Id: 8dbea0c3ba11210a36d586df44ad9e6af14809c4 $",
        "Total Links": "0\/unlimited",
        "API Version": "3001",
        "Vendor Name": "OpenLDAP",
        "Vendor Version": "20439",
        "SASL Support": "Enabled",
        "ldap.max_links": "Unlimited"

Have you looked in the WebUI : Market >> Integration >> LDAP

Solved! I was getting some strange errors while installing this app.....rebooted server, re-install and now it's working!

Nice. Glad to hear that.

Could you mark this issue as resolved?

That would help the other users with similar problems to find solutions.

Sure dmitry! How do I do this? I just changed title. It's enought?

I think if you mark any of my posts as the solution - it will be tagged as solved

like here


Hey @Dev_live,

i don’t think that this question belongs into this already solved topic because it seems to be a completely different one.

Maybe you can create a new thread for this question instead and explaining the problem you currently have in some more details (e.g. steps you did, used ownCloud version, error message,). Basically everything what is asked in the template when posting a new topic.

1 Like