Strict-Transport-Security on nginx raspberry pi

As you see, it is set (it was commented before I just uncommented it) but it doesn’t fix it. Whats wrong here?

Have you restarted the nginx service after applying the new settings?
Have you added the header in your https-server settings section of your nginx configuration?

1 Like