Sync Activity Pop Up

help

#1

Is there a way to turn off the Sync Activity pop up? It is coming up about every two minutes. Not actually making changes that often to warrant this pop up.


#2

here you go

just un-check the check box "Show desktop notifications". You get to that windows if you right click on you Sync Client in the Task Bar and select settings.


#3

Hi Will,

Just uncheck the option about Desktop notifications which can be found under the General tab of your desktop sync client.


#4

it looks like I was too late :slight_smile:


#5

Thanks guys for the responses. That solved my issue.