Sync problem recurring

Dear all,
Sorry to post again but I still can’t solve this one: my desktop app is showing me “Synchronization is paused” in grey, and does not synchronize files. I have twice recreated a new folder where I duplicated my files. It does synch for a little while, and then I get this problem again. This is nerve-racking. Can anyone help me? I am sorry to say that the owncloud FAQ is of no help, I can read that there is a file called “sync_journal.db” somewhere, but I am also not able to find it on my computer. I am using MacOS 11.7.7 and the latest version of owncloud.
Thank you to anyone who can take some time to answer this one

2 Likes

I have the same problem. macOS 14.1.2 and OwnCloud 5.2.0. Stuck in “Synchronization is paused”.

Ezecho, what I have done meanwhile, is to add another account (same account but in another folder), it seems to synchronize.

1 Like

I have the same issue for a few last days on MacOS 14.2 and the newest OwnCloud desktop app. I have no idea how to solve it.

Good I am not the only one. Ubuntu, owncloud client 5.2.0. Loosing all synced folders which is why the client stays in paused state. I tried readding the folders several times but this only works for a few days until it happens again.

Hey,

i think as some of you might have noticed that it seems no one from the community is able to help here :frowning_face:

If there is a problem / bug with the Desktop client i think it could be possible that you have more luck by creating an issue over here for the development team:

Dear all in this thread,
Thank you first of all for writing back: I had to send three emails to get people to notice! So you’re not alone, and neither am I anymore :slight_smile:

Regarding the problem: I think I managed to fix it, but it was after trial and error. Basically, I had to create a new account for synchronization several times over. However, the first two or three times I did, it did synch but just for a few days, and then paused for ever again, with no clear reason. Then, I noticed had kept each time a copy of the previous account on my laptop, and that did seem to create problems.

So what I did and what I recommend you:

  1. create a new account from your app to synch your files to owncloud with the server on which you have your files.
  2. Let it synch all your files (it might take a couple of hours depending on how much stuff you store)
  3. Delete the old file you had for synch in your laptop, place it in the trash, you can always get back to it if needed.

For me, this eventually worked. I also made sure to update my version of owncloud, but at first it did not suffice.

Apologies for my slow response by the way, first due to no one answering at first on my previous posts (in different threads), and then due to the Xmas break. But thank you again for reacting, this feels good and I hope I can help.

So I hope this works for you: please let me know. I will try to respond asap

And Season’s greetings to you all

1 Like

Hi Abrunete,
Yes, you did the right thing by adding another account: that’s what I did too independently, but as keks411 mentioned, it never lasted long. It only started to get stable once I removed the previous synced account and put it in the trash. I don’t know if that is correlation or causation, however, frankly in this case it was a matter of resyncing new accounts over and over, and then making that final move of deleting previously synced folders.

1 Like

Hey,

to me this sounds that the sync client has some kind of malfunction and i think this should be still reported to the ownCloud team as suggested previously: