Synced folders still show in Win10 Explorer pane despite unchecking "show" option in ownCloud client


I am a user of the ownCloud client on my Windows 10 PC.

Expected behaviour

When unchecking the “show synced files in Explorer pane” box in ownCloud client options, the folders should not show anymore in the Explorer pane.

Actual behaviour

the folders still appear. I closed/restarted the owncloud client, the Explorer, the PC, in all possible order but to no avail.
I also tried to change some registerkeys according to the FAQ on removing the ownCloud client (sorry not allowed to put the link here apparently), but the registry says it cannot change the value to 0 (plus there are many instances of the System.IsPinnedToNameSpaceTreekey and I am not sure which one belong or not to ownCloud).

Please note that I am a not an expert or sysadmin, just a standard user of the tool with limited understanding of IT-related thing :wink:

Client configuration

Client version: 3.2.1 10355

Operating system: Windows 10

I opened a discussion about removing this setting:

1 Like

thank you, I subscribed to the Github thread to follow :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.