Syncronization incomplete

Expected behaviour

Tell us what should happen
Syncronization of all files

Actual behaviour

Tell us what happens instead
Several files are not syncronized.

In the German version the error reports are: “Zeitüberschreitung bei der Verbindung” and “Die Datei ist in der Ignorierliste geführt.” However the last report is wrong: these files are not part of the ignore list. In fact I don’t use an ignore list. The files which are not syncronized are encrypted with the software Boxcryptor. Because of that filenames sometimes are long and files normally have names like [filename].bc. However most of the encrypted files are syncronized.

A further error is: “07.02.2019 19:59:25,[filename].bc, D:\Users\XXXX\ownCloud,Error transferring httpsowncloud/[filename].bc - server replied: (Could not write file contents)(Übersprungen aufgrund des früheren Fehler,s erneuter Versuch in 23 Stunden)”

Steps to reproduce

Server configuration

Operating system:

Web server:


PHP version:

ownCloud version: 10.0.10 (stable)

Storage backend (external storage):

Client configuration

Client version: 2.5.2 (build 11181)

Operating system: Windows 10 Pro 64-bit, Version 1809 (build 17763.292)

OS language: German

Qt version used by client package (Linux only, see also Settings dialog):

Client package (From ownCloud or distro) (Linux only):

Installation path of client:


Please use Gist ( or a similar code paster for longer

Template for output < 10 lines

  1. Client logfile: Output of owncloud --logwindow or owncloud --logfile log.txt
    (On Windows using cmd.exe, you might need to first cd into the ownCloud directory)
    (See also )

  2. Web server error log:

  3. Server logfile: ownCloud log (data/owncloud.log):

There’s already a default ignore list:

What is the name of your file?

The files which are not syncronized are named *.bc. I don’t find this pattern in the default ignore list.

Could you check the client log for entries with this filename?

How do I check the client log?

I’ve produced a logfile. Unfortunately as a new user I’m not allowed to upload it here. That’s why I sent it to I hope this is ok.