Teilen Funktion verschwunden


#1

Hi zusammen!

Ich habe auf OC 9.0.4 uogedatet und nun ist mir aufgefallen dass ich nichts mehr Teilen kann.
Weder mit anderen Benutzern noch per Link.
Die Teileneinstellungen sind aber alle gesetzt.
Wo liegt nun der Fehler?

Steps to reproduce
1. Via Browser anmelden.
2. Bei Dateien versuchen diese zu Teilen
3.

Expected behaviour
Teilen des Ordners/ der Datei mit anderen Nutzern und per Link.

Actual behaviour
Nichts

Server configuration
Operating system:
Web server:
Database: MySQL
PHP version: 5.5
ownCloud version (see ownCloud admin page): 9.0.4
Updated from an older ownCloud or fresh install:
ownCloud log (data/owncloud.log, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808):

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption):

Integrity status for oC9+

Keine Fehler

#2

Fehlt das Symbol zum Teilen? Oder passiert nichts wenn du draufklickst?

Bist du sicher, dass du die Sharing app aktiviert hast? Es gibt noch zahlreiche Einstellungen dazu im Admin-Bereich.


#3

Das Symbol fehlt ganz.
Wenn ich einen Ordner teilen will gibt es keine Möglichkeit ein Teilen-Symbol auszuwählen.


#4

Nach dem Update auf 9.1. geht es nun wieder!
Ich kann aber leider nicht sagen woran es lag!


#5

Da mein Problem identisch ist zu diesem, wage ich es in diesen Therad einzufügen. Hoffenltich ist das ok.

Ich habe auf meinem Webspace OC 9.1.3 und 9.1.4 installiert und bei keiner Installation finde ich einen Link, um Dateien zu teilen. Diese Instanzen laufen unter PHP 7.0
Zwischendurch habe ich OC 8.1.12 installiert und das funktioniert einwandfrei (PHP 5.5).

Auch bei mir fehlen alle Befehls-Symbole links von den drei Punkten bei einer Datei oder einem Ordner, also auch das Teilen Symbol.
In den Einstellungen habe ich nichts gefunden, was auf so ein verhalten hindeuten könnte.

Was mache ich falsch?

Danke


#6

Hi,

entweder:

  1. Die Share Files App ist deaktiviert
  2. Im Admin backend unter Sharingist eine Option, welches das Sharen erlaubt deaktiviert
  3. Ein Ad-Blocker hat diese "Share" Buttons entfernt

#7

Vielen Dank für die schnelle Antwort.

  1. und 2. hatte ich schon geprüft und das war in Ordnung. Allerdings kam ich nicht auf 3. und in der Tat war nach nach dem Deaktvieren des AdBlock Plus Plugins das Teilen Symbol wieder da.
    Noch verwunderlicher ist, dass dieses Verhalten auf demselben Rechner mit AdBlock aktiv bei 8.1.2 nicht aufgetreten ist.

Vielen Dank und viele Grüße
Dieter


#8

Adblock blockt halt leider alles weg, was nach einen entsprechenden pattern aussieht. Wenn 8.1.x ein Icon z.B. "sharing" genannt hat und 9.1.x es jetzt "share" nennt dann kann es zu solchen Unterschieden kommen.


#9

Glücklicherweise muss man nicht alles verstehen! :relaxed:

Danke jedenfalls, dass Dein Input das Problem gelöst hat.