The server replied "403 Forbidden" to "PUT..."

Translated from the German language!

Hello,

my owncloud instance:

Owncloud was completely reinstalled by me on my provider’s server:

System status:

installed 1
maintenance (no entry)
needsDbUpgrade (no entry)
version 10.11.0.6
version string 10.11.0
Edition community
product name ownCloud
product ownCloud
hostname Myprovider_net

Database server:

Server: MySQL 5.7 (local host via UNIX socket)
Server type: MySQL
Server connection: SSL is not used
Server version: 5.7.36 - MySQL Community Server (GPL)
Protocol version: 10
User: XXXXXX@XXXXXX
Server Character Set: cp1252 West European (latin1)

Web server:

nginx/1.20.2
Database client version: libmysql - mysqlnd 7.4.29
PHP extension: mysqli - curl - mbstring
PHP version: 7.4.29

phpMyAdmin:

Version information: 5.1.3

Problem:

Files with the *.bat and *.bak extensions are not synchronized.

Error message owncloud-desktop-client:

The server replied “403 Forbidden” to “PUT (folder)file.bak” (Skipped due to the earlier error, try again in 7 (seconds), file.bak, Added to blacklist

I have done the following work:

Settings > Advanced > Edit ignored files:
No entries for bat and bak files!
I also checked the “sync-exclude.lst” file with an editor.
If I change the file extensions (e.g. add a zero) then the error messages disappear.
How do I get OwnCloud to sync those files that are important to me?
I don’t have direct access to the server at the provider via e.g. terminal.
Just phpmyadmin and sql commands (which I don’t really know).

Many Thanks.

Hello,

addition in terms of apps:
added the following apps to the default enabled apps: contacts, calendar, tasks.

In the meantime I found out that I can also enter commands in a terminal window with the help of e.g. WinSCP.

Does nobody have an idea how I can solve the problem?

Would be great.
Many Thanks.

Solution to the riddle:
the provider has set up a firewall that excludes certain files.

1 Like