Timeout Problems

Expected behaviour

Owncloud desktop client should sync files as it did the last two years over many updates

Actual behaviour

At the moment: starts to check files on server, gets timeout mistakes after a bit. Mostly ending at the same folder. Does not seem to change any actual data. Can pause it and resume or force after a while, then same problem again.

How I got there:
Update from 2.9.2 (working fine) to 2.10. Syncing broken and got the message saying something like “This folder is already connected, you might want to try disconnect and reconnect”. So I did. Afterwards the timeouts started. Did not change anything else on machine, at least that I know of, no win updates or nothing. Then Rollback to 292. Not even able to connect in the first place. Then some uninstall/install/restart/delete all files and so on.
Now on 2.9 I am connected.

The server is hosted by a company and runs V10.1
I can enter there via browser, but it also hangs up very often.
Same via Wifi or LAN.
Was not yet able to test with another machine in another network.
I tried creating a new folder locally and another one via browser in cloud. Neither of them gets synced, so i suppose there is no change of data nowhere, owncloud getting stuck during comparing files

Steps to reproduce

unfortunately not clearly possible

Server configuration

Operating system: ?

Web server: ?


PHP version:?

ownCloud version: V10.1.0

Storage backend (external storage): ?

Client configuration

Client version:2.9.0/2.10

Operating system:Win 10

OS language: German

Installation path of client: C:\Program Files\ownCloud


  1. Client logfile: Switched on loggin, then forced sync, waited till timeout.
    In the logfolder there are seven files ending eith.qz, that show only rubbish, when opened in editor and one file 20220126_2019_owncloud.log.0 that says

01-26 20:19:08:004 [ debug default ] [ OCC::Logger::setLogRules ]: ""

nothing else

  1. Web server error log: can’t get it

  2. Server logfile: ownCloud log (data/owncloud.log): can’t get it

What can I try?
I got very used to working accross multiple machines without backups the last few years. I would like to continue.

Sorry for being so unspecific and Thank you.

seems to have been a wifi problem. Solved itself after switching router on/off and logging on/off a few times

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.