Transactional file locking Unsolved

Hi there,

I’m trying to solve this error on my ownCloud…

  1. “Transactional file locking should be configured to use memory-based locking, not the default slow database-based locking.”
  2. I’ve got the next error

Memcache \OC\Memcache\APCu not available for local cache Is the matching PHP module installed and enabled?

I’ve installed the memcache, and redis… both are running… but wont appear on the phpinfo of this client…

I have a Centos7 with a WHM/cPanel with CloudLinux installed in containers, i’ve seen and search information on everywhere but… after i follow several searches i can’t find any solution…

after i’ve put this code on my config file

Here’s my memcache setting in config.php
‘memcache.local’ => ‘\OC\Memcache\Redis’,
‘memcache.locking’ => ‘\OC\Memcache\Redis’,
‘redis’ => [
‘host’ => ‘localhost’,
‘port’ => 6379,

Just tells me that “local cache Is the matching PHP module installed and enabled?”

What i’m doing wrong??

Someone can help me?’

my account was using account uses ea-PHP72 - i’ve try to switch him to alt-PHP72 and


Security & setup warnings

All checks passed.

1 Like