Transactional File Locking Warning


#1

Hello there!

I need Some help with the file locking warning. I just installed the apcu memcache no redis. Didnt find any guides to install redis with php7. Now i added the line
‘memcache.local’ => ‘\OC\Memcache\APCu’,
‘filelocking.enabled’ => true,

And restart apache2, the memcache warning is gone but the file locking warning isnt.

Hope you can help me out on this!


#2

Because memcache is cache. It does not lock files. Redis does. :slight_smile:

apt install -y php-redis redis-server

Ps. Don’t forget to start the redis service with

service redis-server start