Transactional File Locking Warning

Hello there!

I need Some help with the file locking warning. I just installed the apcu memcache no redis. Didnt find any guides to install redis with php7. Now i added the line
‘memcache.local’ => ‘\OC\Memcache\APCu’,
‘filelocking.enabled’ => true,

And restart apache2, the memcache warning is gone but the file locking warning isnt.

Hope you can help me out on this!

1 Like

Maybe this existing documentation could help as well? I think that is also linked in the message you’re seeing or am i wrong?