Ubuntu 12.04LTS + PHP 5.3 + OwnCloud 10


#1

Hi!
I have an Ubuntu Server 12.04 and PHP 5.3 and I install OwnCloud 10 with a automatic upgrade system and now my owncloud server is frozen, the page told me that I need to upgrade to PHP 5.9 but is not possible to me do this.

Is there any way to go back to the last 9.x stable version without lost my data?

Best regards


#2

You do need PHP 5.6+ yes. Otherwise you should restore your backup.


#3

With the automatic update via web UI, the procedure make an database backup or only core files?


#4

I think its probably better to do a full backup rather then relying (maybe incomplete) backup of an updating mechanism.