Unable to enable Encryption with Type MasterKey

We have installed a fresh Version 10.9.1.
After finishing the installation we try to enable the encryption with type MasterKey.
We have try to enable it via the WebUI but there is no option to change the type. After that we tried the recommended way through the CLI. After that we follow the ecc command steps enabling the app:encryption and encryption:enable and try to change the type. The system then says that the type is alreasy user-based encryption.
I thought user-based is deprecated? Is it possible that there is a bug in version 10.9.1? Because in earlier Version we were able to change the type even in the WebUI while enable the encryption…

Regards, Dennis

We were able to get that thing running with type masterkey. We think following:

During the first trys we are logged in via web-ui and cli. While running the “encryption:enable” command we are logged in in the web-ui and the system creates the user key for that admin. Because of that we were not able to switch to master-key, because for that admin user keys were already created.
So it seems that you have to run the commands in cli without logged in in the web-ui. Only with cli we were able to switch to the type: masterkey

But the strange problem is still there. We didn’t see the drop down in the web-ui while enabling the encrpytion to choose the encryption type.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.