Unable to Share on Desktop Client

help

#1

hey guys,

anybody know why I couldn’t share from my Desktop Client? I also have the Issue, that my Cloud doesn’t synchronized with the Cloud.


MacOS Mojave - Sync overlay icons missing
#2

Could you be more specific?

From your screenshot I don’t see the issue.


#3

hey Dmitry, thanks for the answer!

I couldn’t share stuff by right click on it

Sorry I Don’t know how to explain ist better.

usually it looks like that:


#4

Okay, please provide as much info as you can. Versions, OS systems, installations methods and so on.

Few people can help you if you show them the error or what in your eyes seems like the “not desired behavior”.

Also write what you expect to happen and what actually happens.

Basically - the Template you deleted when creating the issue - yeah, that template is there for a reason.


#5

Thank you very much I’ll try it again:

Expected behavior

I Wanted to share files via clicking right (I think ist called sys tray Icon) like in the manual “sharing files through my desktop” (https://doc.owncloud.org/desktop/latest/navigating.html#systray-icon)

Actual behavior

Sys-tray Icon doesn’t show up. It just shows up, when I wanted to save something in that folder - on that way I can also share stuff but I have to go over a third party program (like Numbers, pages, …)

ownCloud version: 2.5.0 (build 10516)

Operating system: Mac OS 10.14


#6

Did it work before and now it does not work, or has it never worked?

Have you just installed the client, or updated?

Have you installed the client before?


#7

it has worked before but now it didn’t because there was one file that wouldn’t synchronized (I thought it was that reason why it didn’t worked anymore) I uninstalled OC and reinstalled it. it fixed nothing.

so I think I have installed the client - but I don’t know how probably I deleted it.


#8

So help me understand - A file did not synchronize and you deleted your ownCloud server? O_o

And what about the client? Did you uninstall and install the client again?


#9

Ok I see, I’m really bad at explaining (no I don’t delete the Internet): I just deleted the Programm (I guess it’s the Client you’re talking about - the Desktop- Program, not the server client) and reinstalled that. Because synchronisation stopped after there was an error with a broken file. Its still broken but I disconnected the path throw its synchronisation - now the other files are synchronized. But before all of that, the “share-issue” was still there.
So in summary: i) share-issue ii) broken file came across.

Really thanks for helping! It drives me crazy…


#10

Known bug.

Fix probably in the next release.

Known workaround - manually killing the finder. ( every time you restart, you have to do it again ;( )


#11

The problem is fixed.

Here is our latest release candidate of the new client if you don’t want to wait for the final release.

https://download.owncloud.com/desktop/testing/ownCloud-2.5.1.10814rc2.pkg