Upgrade to 10.0.0.2


#1

Hi,
Pretty new around here.
I am trying to upgrade from 9.1.2 to 10.0.0.2 from inside a freenas plugin.
All went smooth with all the packages updates but when trying to login to Owncloud I get the message:
"This version of ownCloud requires at least PHP 5.6.0
You are currently running 5.5.16. Please update your PHP version."
The php version is:
"PHP 5.6.30 (cli) (built: Apr 29 2017 01:23:02)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies"

Does anyone has any thoughts on this please?
Thanks,


#2

ownCloud X / 10 now requires some of the functionality from PHP 5.6 which also includes bug and security fixes so it is strongly recommended that you run at least PHP 5.6. Maybe you can put us in touch with the Freenas plugin authors to solve this issue?


#3

Did you get the info on the plugin author? Would love to get this solved. Thanks


#4

Hi All, did anyone get a resolution to this - I to have upgraded to PHP56 and get similar error using owncloud.
Many thanks


#5

With PHP5.6 you will be fine for ownCloud 10.0. Do you know where I can find this plugin?