Upload button and flies missing after Owncloud update to 10.0.7

update
upgrade

#1

Hello,

We have upgraded our Owncloud installation from 9.X.X to 10.0.7. After the upgrade, we were able to login and everything looked fine. The other day some users starting reporting that they were missing the UPLOAD Button (The PLUS sign) as well as they could not see their files. This is not happening for all of the users, only some are affected.

We have confirmed the permission of their data folder, the data is existing as well.

Also tried to the perform files scan, which ended successfully, but the issue remained. We also tried to move the user's data and move it back again, but with no avail.

We tried everything we think off, but unsucesffuly.

Any ides what else we could try to resolve the above issue?

Thank you in advance.

Have a nice day.

Kind regards.


#2

Do you have external storage?

Where is your primary storage?

can you check the database table "oc_storages"?


#3

Hi Dmitri,

We used local storage as a primary storage! I have checked the table and the user id is there. Did you have other option for solving the problem?

Thanks


#4

Sorry, I am all out of Ideas. Maybe someone else could help


#5

Maybe the users are using different browsers or similar?


#6

Please include the list of apps enabled as well as logs. If you're using the user_ldap app, also post the configuration (removing any sensitive data)