User Interface on Android client not respondig anymore


#1

Actual behaviour

Owncloud client on Smartphone does not respond at all to touches. I can not open menu, can not open folders, can not scroll, can not open files.
When I start owncloud client it shows some running dots (syncing?) for some seconds and the screen is as expected, but UI seems fully frozen.

Expected behaviour

This morning I manually restarted failed uploads (~180 photos and videos) to my local owncloud server (LAN). This worked for a while. Later I wanted to checked the progress to see upload information on my phone, but the client does not respond anymore.

Steps to reproduce

  1. force stopping owncloud client in app manager an restart it -> UI still frozen
  2. restart the phone -> UI still frozen.

Can this problem be reproduced with the official owncloud server?
(url: https://demo.owncloud.org, user: test, password: test)

Does not seem to be a server issue, I suspect an issue with this particular client, as my other android client still works.

Environment data

Android version: 6.0.1

Device model: Samsung Galaxy S5

Stock or customized system: Stock

ownCloud app version: 2.4.0 (installed from fdroid)

ownCloud server version: ownCloud 8.2.3 (production) on Ubuntu-Server

Logs

Web server error log

Insert your webserver log here

ownCloud log (data/owncloud.log)

Error	PHP	filemtime(): stat failed for /media/pi/core/owncloud/data/Samsung/cache/VID_20170703_081048.mp4-chunking-5302-19.R5OxcK3jHtJ431OW.part at /var/www/html/owncloud/lib/private/files/storage/local.php#156	2017-07-30T09:53:51+00:00

#2

Not directly related to your issue but i think you should upgrade your old and outdated 8.2.3 version to a one (e.g. 9.0.x or 9.1.x) without known bugs and security vulnerabilities.


#3

Strangely, the next day the client continued working again without any further intervention.
So problem solved, solution unknown...

PS:
Upgrading of server will be done soon :wink: