Very old ownCloud server on NAS ( 5.0.8 zypkg 002 ), which client can I use?


#1

Hello,

on my Zyxel NSA310s I have a ownCloud 5.0.8 zypkg 002 server
( no update from Zyxel possible).

Which client can I use ( max. version )?

I can’t find a PAM ( product availability matrix ) here.

Thx for your help

H. Blum


#2

Hey,

it seems ownCloud 5.0.8 was released nearly 5 1/2 years ago (https://github.com/owncloud/core/releases/tag/v5.0.8) and reached its end-of-life nearly 4 years ago (https://github.com/owncloud/core/wiki/Maintenance-and-Release-Schedule).

I don’t think that such a PAM exists for such ancient ownCloud versions (if there is a PAM available at all). :slightly_frowning_face: