Video Issue(Finally recreated)

help

#1

Hello, I recently changed computers and had been working on resolving an issue which I couldn't find out why it was occurring until today. I had videos all working properly playing through the interface on my old computer and then one day it stopped. "The video could not be loaded format etc etc..." message popped up. Well the video still worked in other browsers on the same computer but even completely wiping Firefox (profile data and everything clean wipe) which was my browser of choice would not work again. So today I changed computers and ran into the same issue again after it had just been working properly without a hitch. I added new content to my owncloud some time back and hadn't worked on it again until today, browsing etc and under that directory I haven't assigned proper www-data as owner so I got the warning at the top I couldn't change anything or upload which I knew was permissions on the server itself. I had also clicked on one of the videos and it didn't play because of the permissions not being assigned properly. So just after that I went back to my normal movies directory instead of my backups directory(which had just been working) and now my previous stuff didn't play again. So now I recreated the issue and even clearing the cache in my browser etc doesn't fix it. I restarted the apache2 service. Still no success. I am wondering how or why the server is somehow tracking or effecting the browser for a specific computer and browser in this manner would love to resolve it?? Otherwise if there was a simple way to just change to providing a direct link instead of using the javascript to play content I could simply use VLC's plugin which works great on just a directory listing through plain http. Would love to dig into some code and resolve this if someone points me in the right direction or would be kind enough to provide a solution to the current problem. Thanks in advance.


#2

Please fill-out the posting template which is shown when creating a new thread in the oC server category (see below). In the current form of your text (which is btw. written in one single line and really hard to read) its most likely that no one can help you as even the basic infos like your running oC version is missing).

Please help us by providing the following info. Before posting please also check the pinned "Known issues" threads and make sure that you're running the latest available version for your oC release: https://owncloud.org/changelog/

[b]Steps to reproduce[/b]
1.
2.
3.

[b]Expected behaviour[/b]
Tell us what should happen

[b]Actual behaviour[/b]
Tell us what happens instead

[b]Server configuration[/b]
Operating system:
Web server:
Database:
PHP version:
ownCloud version (see ownCloud admin page):
Updated from an older ownCloud or fresh install:
ownCloud log (data/owncloud.log, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808):

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption):

[b]Integrity status for oC9+[/b]

[code]
Login as admin user into your ownCloud and access
http://example.com/index.php/settings/integrity/failed
paste the results here.
[/code]

#3

Closing due to the lack of feedback / info.


#4