Web Interface Max File Size Upload

upload_limit
9.1.x
help

#1

Please help us by providing the following info. Before posting please also check the pinned "Known issues" threads and make sure that you're running the latest available version for your oC release: https://owncloud.org/changelog/

Steps to reproduce
1. Log into oC Server, select admin
2. Change "File Handling, Maximum upload size" to anything other than the default "2 MB"
3.

Expected behaviour
oC will allow files larger than 2 MB to be uploaded via the web interface

Actual behaviour
Maximum upload size setting keeps reverting to 2 MB - unable to upload larger files

Server configuration
Operating system: Ubuntu 16.04.2 x86_64
Web server: Apache
Database: MySQL
PHP version: 7.0
ownCloud version (see ownCloud admin page): 9.1.4
Updated from an older ownCloud or fresh install: 9.1.3
Special configuration (external storage, external authentication, reverse proxy, server-side-encryption): No encryption or add-ons installed. External storage for Dropbox and Google are enabled.

ownCloud log (data/owncloud.log)

Please paste possible errors in the following code block, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808 for more info

[Tue Feb 21 06:25:05.477217 2017] [mpm_prefork:notice] [pid 978] AH00163: Apache/2.4.18 (Ubuntu) OpenSSL/1.0.2g configured -- resuming normal operations
[Tue Feb 21 06:25:05.477249 2017] [core:notice] [pid 978] AH00094: Command line: '/usr/sbin/apache2'

Integrity status for oC9+

No errors have been found.

#2

Documentation how to raise this upload limit in your webservers configuration is available at [1].

[1] https://doc.owncloud.org/server/latest/admin_manual/configuration_files/big_file_upload_configuration.html


#3

That worked! I had to change it in php.ini.
Thanks!