Webcron Error 404

help

#1

Steps to reproduce
1.Login to Easycron
2.Create a cron job with https://mydomain.net/var/www/owncloud/cron.php
3.Test cronjob

Expected behaviour
Thr Cronjob should start

Actual behaviour
Error 404 - File not found
(I can't open the file in the Browser too)

Server configuration
Operating system: Raspbian Jessie
Web server: Nginx
Database: sqlite3(?)
PHP version: Idk
ownCloud version (see ownCloud admin page): 9.0.4 (stable)
Updated from an older ownCloud or fresh install: fresh install
ownCloud log (data/owncloud.log, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808): Can't find it

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption): No

Integrity status for oC9+

Login as admin user into your ownCloud and access
http://example.com/index.php/settings/integrity/failed
paste the results here.

Integrity checker has been disabled. Integrity cannot be verified.


#2

Hi,

where did you get this path from? This looks quite wrong as you can see in the example here:

https://doc.owncloud.org/server/9.1/admin_manual/configuration_server/background_jobs_configuration.html#webcron

A correct path would be:

https://mydomain.net/owncloud/cron.php

or:

https://mydomain.net/cron.php

depending how you access your installation.


#3

didn't work either.

works now. Thank you :slight_smile: