Website quit working after reloading backup

hosting

#1

Hi All,

I am pretty lost as to what I am doing wrong, maybe can’t see the forest from the trees. Hopefully someone can point me in the right direction again.

I have a mature fully working Owncloud 10.0.8 Server on my Ubuntu 16.04 with Mysql/Apache/Redis/PHP/LetsEncrypt. Yesterday I was trying something a little different on the server. So I made a complete backup of the /var/www/owncloud folder and set it aside as /var/www/owncloud.backup

After I finished testing, I copied back the original backup back to the main webfolder. But the website keeps showing as HTTP Error 500.

-I tried SSLLABS run a server scan, and I get no errors, SSLLABS returns everything (Cert, WebServer, Ciphers) as good.

-I restarted the apache2 service a few times

-I have rebooted the server a couple of times.

-Did a fresh Install of 10.0.8

-Reinstalled LE Cert

-I run a separate mailserver on a subdomain on the same machine with Roundcube and it is working fine,

I am totally lost as to what I an not doing to get this OC back up and running again.

Maybe it’s a permissions thing? I don’t know.

Any help would be greatly appreciated…

Regards


#2

Thank you for the details.

What I am not seeing, maybe you just forgot to mention - what about your database?


#3

Hi Dmitry

Thanks for the reply,

The DB looks like it is all there, untouched. Not Getting DB errors either, The separate Mailserver runs on the same DB

Regards


#4

Maybe the reason for the HTTP 500 error is logged into your webservers logfiles?


#5

Good Idea I will check those,


#6

Hey Thanks Tom42

It was a permissions issue with the webfolder

Regards