Webupdater claims 9.1.0 is the most up-to-date Version

9.1.x
help

#1

Please help us by providing the following info. Before posting please also check the pinned "Known issues" threads and make sure that you're running the latest available version for your oC release: https://owncloud.org/changelog/

Steps to reproduce
1. Log in as Admin
2. Go to Admin Settings
3. See that installed Version is 9.1.0, but Updater says that there is no newer Version.

Expected behaviour
Updater should realized there is a newer version and let me update.

Actual behaviour
Updater says that there is no newer Version.

Server configuration
Using Public host, don't have much information on my fingertips.
Operating system: Linux www5 3.16-2-amd64 #1 SMP Debian 3.16.3-2 (2014-09-20) x86_64
Web server:
Database: MySQL 5.5.50
PHP version: 5.6.24
ownCloud version (see ownCloud admin page): 9.1
Updated from an older ownCloud or fresh install: fresh install
ownCloud log (data/owncloud.log, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808):
Getting recently a lot of these errors:
realpath(): open_basedir restriction in effect. File(/) is not within
the allowed path(s):
(domain.com/:/usr/share/php/:/dev/urandom:/tmp/) at
domain.com/htdocs/lib/private/Files/Storage/Local.php#56

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption):
server-side-encryption enabled

Integrity status for oC9+

No errors have been found.

Anyone any ideas why the Updater is ignoring the update?


No update message from 9.1.0 (stable) to 9.1.1 (stable)
#2

Thats always the same story since ages (there is also a FAQ about that in the FAQ category):

Nothing what can be done in here so closing.


#3

#4

Until some one thinks that 9.1.1 should be pushed via the Updater app you can do a manual update to 9.1.1 for now (see doc.owncloud.org)