After Update to 10.9 - OC\RepairException: Upgrade is not possible

Good afternoon everybody!
I tried to update my owncloud …
First there was an issue with some plugins I deactivated before update … then I deleted all files like described on a webpage i found and reuploaded without data-folder and config-folder (took old folders for this).
Now I tried to update, looks much better, but still errors …

Reperaturwarnung: Market app is unavailable for updating of apps. Please update manually, see h t t p s : / / d o c .owncloud.com/server/10.9/go.php?to=admin-marketplace-apps
Reperaturwarnung: You have incompatible or missing apps enabled that could not be found or updated via the marketplace.
Reperaturwarnung: Please install or update the following apps manually or disable them with: occ app:disable bookmarks occ app:disable calendar occ app:disable contacts occ app:disable files_textviewer occ app:disable files_videoplayer occ app:disable gallery occ app:disable onlyoffice occ app:disable phonetrack
Reperaturwarnung: For manually updating, see h t t p s : / / d o c .owncloud.com/server/10.9/go.php?to=admin-marketplace-apps

and

Update vorbereiten
Log-Level auf “debug” gesetzt
Wartungsmodus eingeschaltet
Reperaturwarnung: Market app is unavailable for updating of apps. Please update manually, see h t t p s : / / d o c .owncloud.com/server/10.9/go.php?to=admin-marketplace-apps
Reperaturwarnung: You have incompatible or missing apps enabled that could not be found or updated via the marketplace.
Reperaturwarnung: Please install or update the following apps manually or disable them with: occ app:disable bookmarks occ app:disable calendar occ app:disable contacts occ app:disable files_textviewer occ app:disable files_videoplayer occ app:disable gallery occ app:disable onlyoffice occ app:disable phonetrack
Reperaturwarnung: For manually updating, see h t t p s : / / d o c . owncloud.com/server/10.9/go.php?to=admin-marketplace-apps
OC\RepairException: Upgrade is not possible

All descriptions for updating marketplace-app are for a running owncloud, but mine is not.

I have just access to FTP and HTTP, no Console!
What can I do to make my owncloud work again?
How can I fix this?
Thank you in advance,
Ralf aka synth

With a little search:

Good evening alfredb,
thank you … sometimes I can search like hell … was searching now for two days already …
On some issues I’m searching every time for the wrong one. :frowning:
this helped me and my owncloud is back running and up to date now. :wink:

Now I can fly to work for three month again! :wink:
Thank you, greets Ralf aka synth

1 Like

Do you mean until the next update? :grinning:

1 Like

yea, something like this

working on a ship and internetconnection isn’t the best