Calendar does not worker after upgrade to owncloud 10.0

calendar

#1

Yesterday I tried to upgrade my owncloud 9.1.4 installation to owncloud 10.0. After I added the contacts and calendar apps I realise that the calendar app does not work. When I open the calendar, it appears the loading symbol in the left side and nothing else happens. I tried to add a new calendar, but it does not work.
My mobile and Thunderbird had no access to my owncloud calendar, so I decided to do a complete rollback to owncloud 9.1.5.

Can anyone confirm this? Is there a solution for this problem? Thank you for your help.

It's a Debian Jessie installation, with Apache2 and MySQL.


#2


The FAQ has an entry with an issue in github where people had quite some succes fixing this quickly by themselfs. Sorry for the oversight of this migration step.


#3

Ah thank you very much! That I haven't seen before.


#4

I have the same problem: Upgrade my owncloud 9.1.4 installation to owncloud 10.0.0 by the so called autoupdate and had to disable apps to finish upgrade. Then I could finish the upgrade process and log in the owncloud gui and update calender app. Now I have no access to the calender via firefox or any other browser or ios. Only an android app ist reading existing calenders.
Has anyone a solution for that problem? Links in the comment above are not helpful.