My owncloud page is reloading frequently

And in security & setup warnings getting error like ‘This server has no working Internet connection. This means that some of the features like mounting external storage, notifications about updates or installation of third-party apps will not work. Accessing files remotely and sending of notification emails might not work, either. We suggest to enable Internet connection for this server if you want to have all features.’

Hey,

maybe you could use the issue template which i’m getting presented when creating a new thread in this “Server” category?

I think others are probably better able to help you if you provide more information about your environment (e.g. operating system, database, database version, specific database configuration). Those are all questions asked in that template which i think are asked for a good reason.

At the moment nearly everything is missing (e.g. possible entries from log files which could be really useful and could show you some hints on the issue), even the ownCloud version you are using (e.g. an outdated ownCloud version could cause this problem). :frowning_face:

1 Like

hey tom,

please find the log below:

xt",“method”:“GET”,“url”:"/remote.php/dav/files/pradeep.kumar/Passbook%20printing/Passbook%20Download/Trishna%20-%20Raipur/Completed/IN0010799_Moman%20Badodiya/8832219-NIPANIYA%20NLKHEDA%20ROD.pdf",“message”:“File with name Passbook printing/Passbook Download/Trishna - Raipur/Completed/IN0010799_Moman Badodiya/8832219-NIPANIYA NLKHEDA ROD.pdf could not be located”}
{“reqId”:“cbbb424c-dd98-4ea8-b874-e3732a57b532”,“level”:2,“time”:“2020-06-16T06:46:06+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“pradeep.kumar”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/files/pradeep.kumar/Passbook%20printing/Passbook%20Download/Trishna%20-%20Raipur/Completed/IN0010799_Moman%20Badodiya/8833109-GRAM%20KABULAPUR.pdf",“message”:“File with name Passbook printing/Passbook Download/Trishna - Raipur/Completed/IN0010799_Moman Badodiya/8833109-GRAM KABULAPUR.pdf could not be located”}
{“reqId”:“5e5a4522-8a6a-41aa-b5da-040faa3de1c4”,“level”:2,“time”:“2020-06-16T06:46:06+00:00”,“remoteAddr”:“117.198.3.184”,“user”:“vishv.kumar.19517”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/avatars/vishv.kumar.19517/128.png",“message”:""}
{“reqId”:“01a0defa-559e-4fe6-b20f-eb1a83e4fd2a”,“level”:2,“time”:“2020-06-16T06:46:07+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“rajitha”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/avatars/rajitha/128.png",“message”:""}
{“reqId”:“e5ed0142-b771-40ad-bcc1-4edf8d02d7c8”,“level”:2,“time”:“2020-06-16T06:46:08+00:00”,“remoteAddr”:“112.133.248.19”,“user”:“rfmandya”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/avatars/rfmandya/128.png",“message”:""}
{“reqId”:“d0c788a1-22cf-4659-b2f2-d7ce12ccfca8”,“level”:2,“time”:“2020-06-16T06:46:08+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“pradeep.kumar”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/files/pradeep.kumar/Passbook%20printing/Passbook%20Download/Trishna%20-%20Raipur/Completed/IN0010799_Moman%20Badodiya/8849423-GRAM%20BIAORA%20MANDU%202.pdf",“message”:“File with name Passbook printing/Passbook Download/Trishna - Raipur/Completed/IN0010799_Moman Badodiya/8849423-GRAM BIAORA MANDU 2.pdf could not be located”}
{“reqId”:“a32da503-feb2-4119-9900-77a5cc27d746”,“level”:2,“time”:“2020-06-16T06:46:08+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“pradeep.kumar”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/files/pradeep.kumar/Passbook%20printing/Passbook%20Download/Trishna%20-%20Raipur/Completed/IN0010799_Moman%20Badodiya/8861139-GRAM%20EKLERA%20B.pdf",“message”:“File with name Passbook printing/Passbook Download/Trishna - Raipur/Completed/IN0010799_Moman Badodiya/8861139-GRAM EKLERA B.pdf could not be located”}
{“reqId”:“adf6a257-5cc4-4148-95ce-b1f93daaf712”,“level”:2,“time”:“2020-06-16T06:46:08+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“pradeep.kumar”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/files/pradeep.kumar/Passbook%20printing/Passbook%20Download/Trishna%20-%20Raipur/Completed/IN0010799_Moman%20Badodiya/8871056-GRAM%20NITADALI.pdf",“message”:“File with name Passbook printing/Passbook Download/Trishna - Raipur/Completed/IN0010799_Moman Badodiya/8871056-GRAM NITADALI.pdf could not be located”}
{“reqId”:“a1b5166f-5215-4945-a308-fbcadf6540d1”,“level”:2,“time”:“2020-06-16T06:46:09+00:00”,“remoteAddr”:“182.74.114.110”,“user”:“rfjalna”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/avatars/rfjalna/128.png",“message”:""}
{“reqId”:“a9919648-c097-4cc1-8f87-39ab7cd1092e”,“level”:2,“time”:“2020-06-16T06:46:10+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“yogesh.naik”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/avatars/yogesh.naik/128.png",“message”:""}
{“reqId”:“9195719f-b4b7-497a-8d40-5e8d0ebab1a4”,“level”:2,“time”:“2020-06-16T06:46:11+00:00”,“remoteAddr”:“202.83.56.32”,“user”:“rfhospete”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/avatars/rfhospete/128.png",“message”:""}
{“reqId”:“e41bdbef-943c-4eeb-97c5-daf4727cec3d”,“level”:2,“time”:“2020-06-16T06:46:11+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“pradeep.kumar”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/files/pradeep.kumar/Passbook%20printing/Passbook%20Download/Trishna%20-%20Raipur/Completed/IN0010799_Moman%20Badodiya/8874257-GRAM%20KUNDLA%20BUZURG.pdf",“message”:“File with name Passbook printing/Passbook Download/Trishna - Raipur/Completed/IN0010799_Moman Badodiya/8874257-GRAM KUNDLA BUZURG.pdf could not be located”}
{“reqId”:“4e3b1112-d01c-4c67-a312-7fdc912c8194”,“level”:2,“time”:“2020-06-16T06:46:12+00:00”,“remoteAddr”:“180.151.253.18”,“user”:“pradeep.kumar”,“app”:“no app in context”,“method”:“GET”,“url”:"/remote.php/dav/files/pradeep.kumar/Passbook%20printing/Passbook%20Download/Trishna%20-%20Raipur/Completed/IN0010799_Moman%20Badodiya/8944933-GRAM%20KUNDLA%20KHURD.pdf",“message”:“File with name Passbook printing/Passbook Download/Trishna - Raipur/Completed/IN0010799_Moman Badodiya/8944933-GRAM KUNDLA KHURD.pdf could not be located”}

Server details:

OS: Ubuntu 16.04 server
Owncloud version: 10.2.1
Apache: Apache/2.4.18 (Ubuntu)
PHP: 7.0.33-0ubuntu0.16.04.6
Mysql: 5.7.27-0ubuntu0.16.04.1 (Ubuntu)

there is an error @ apache log file;

[Tue Jun 16 11:28:30.249362 2020] [ssl:error] [pid 130644] (70007)The timeout spec ified has expired: [client 103.48.182.110:35952] AH01974: could not connect to OCS P responder ‘ocsp.digicert.com
[Tue Jun 16 11:28:30.249421 2020] [ssl:error] [pid 130644] AH01941: stapling_renew response: responder error
[Tue Jun 16 12:14:50.867761 2020] [mpm_prefork:notice] [pid 69659] AH00171: Gracef ul restart requested, doing restart
[Tue Jun 16 12:14:51.000111 2020] [mpm_prefork:notice] [pid 69659] AH00163: Apache /2.4.18 (Ubuntu) OpenSSL/1.0.2g configured – resuming normal operations
[Tue Jun 16 12:14:51.000128 2020] [core:notice] [pid 69659] AH00094: Command line: ‘/usr/sbin/apache2’
[Tue Jun 16 12:15:10.040534 2020] [ssl:error] [pid 50077] (70007)The timeout speci fied has expired: [client 103.48.182.110:37446] AH01974: could not connect to OCSP responder ‘ocsp.digicert.com
[Tue Jun 16 12:15:10.040634 2020] [ssl:error] [pid 50077] AH01941: stapling_renew
response: responder error

And getting these error frequently…

image

Hey,

i think this should be updated to the more recent ownCloud 10.4.1. Maybe this problem is already solved then.

and in owcloud client getting this error frequently

image

Hey,

to i think the following could help:

  1. Update to ownCloud 10.4.1 like posted previously
  2. Check why the client is timing out when connecting to the server (maybe the database or the web server is slow for example)

Okay i will update it & check…

I’ve one more query , Does owncloud server requires outbound internet access??
For some security reasons we disabled outbound internet access to server. Does it affect the performance of the cloud???

No it does not, however the marketplace to install additional apps for example won’t work. There is a flag you can set in your ownCloud which should disable the check:
https://doc.owncloud.com/server/admin_manual/configuration/server/config_sample_php_parameters.html#check-for-an-internet-connection

Hii neubauer ,

Thanks for suggestion, without internet access browser is very slow, For testing we enabled it for 30 mins; at that time browser was fast.
and also as said above i’ve added the ‘has_internet_connection’ => false, but the error is still apearring at security & setup warnings.

1 Like

I meant it should not… Perhaps there is something configured in your system which is trying to access something on the internet… ?