Owncloud client crash on windows 10

In the crash window, there should be an ID like this:

Could you check again and post here?

Sorry, but the crash window is emtpy.

Other suggestion?
As I already explained the client doesn’t write information about it’s crash.

can you start the client from command line with --logdebug?


I tried, but the client crash without message. I tried also to redirect the log but the file is empty.

Another test I tried was to rename OwnCloud folder in AppData\Roaming, but the application crash before write new information in the new OwnCloud folder.

Having something similar on my hands. Try to disable the auto updater.


You are great! It’s seems to work.

Can you send us a screenshot of the empty crash reporter?

We are trying to get to the bottom of this

I’ll send the screenshot tomorrow

I’m sorry but I was unable to reproduce the problem. After I’d installed disabling the auto updater I solved the problem. I tried to uninstall and reinstall the client in the normal way but now it’s working fine. No crash.

I recover the output file I used with --logwindow and --logfile, I hope this help you:

|03-01 15:46:24:196 [ info gui.application ]:|"################## ownCloud locale:[en_US] ui_lang:[] version:[2.5.0 (build 10560)] os:[Windows 10 (10.0)]"|
|03-01 15:46:24:198 [ info gui.application ]:|Using "en_US" translation|
|03-01 15:46:24:223 [ info gui.socketapi ]:|server started, listening at  "\\\\.\\pipe\\ownCloud-luchinat"|
|03-01 15:46:24:223 [ info gui.folder.manager ]:|setting remote poll timer interval to 30000 msec|
|03-01 15:46:24:224 [ info gui.account.manager ]:|Migrate: restoreFromLegacySettings, checking settings group "ownCloud"|
|03-01 15:46:24:224 [ info gui.account.manager ]:|Migrate: checking old config  "C:/Users/luchinat/AppData/Roaming/ownCloud/owncloud.cfg"|
|03-01 15:46:25:355 [ info gui.application ]:|Tray menu workarounds: noabouttoshow: false fakedoubleclick: false showhide: false manualvisibility: false|
|03-01 15:46:25:462 [ info gui.folder.manager ]:|Setup folders from  "C:/Users/luchinat/AppData/Roaming/ownCloud/folders" (migration)|
|03-01 15:46:25:518 [ info sync.clientproxy ]:|Set proxy configuration to use system configuration|
|03-01 15:46:25:571 [ info gui.application ]:|No configured folders yet, starting setup wizard|
|03-01 15:46:26:359 [ info gui.socketapi ]:|New connection QLocalSocket(0x67173b0)|
|03-01 15:46:28:560 [ info gui.updater ]:|Checking for available update|
|03-01 15:46:28:562 [ info sync.accessmanager ]:|2 "" "https://updates.owncloud.com/client/?version=" has X-Request-ID "843f8ea4-47ef-4e63-a921-2649ce2b5e0a"|

Same thing is happening to me. Here’s the empty report

@Rldeckard better open a new thread. This one is too old.

The ID is needed that is shown on the next screen.

1 Like

This is happening frequently for various machines in my group - though everything is working fine for me. I shall try disabling the automatic updater - is there any way of reading the crash report to see what the issue actually is?

@bencgreen do you know the “steps to reproduce” ? Could you start a new topic and provide all information?

1 Like

Steps to reproduce: ‘Boot PC’ (!). Happens every time they boot. I’ve tried reinstalling the client and doing a repair, removing and adding the account. But I feel like I’m flying blind. Every time I ask them to submit the crash report, but it would be helpful to see a little more info as even a hint of what’s going wrong might help. As I say, it works fine on my PC so the problem presumably isn’t the server but the setup? I can start a new topic - but I’ll try disabling automatic updates first in case it’s that.

@michaelstingl I have created a new topic here. I think I’ve tracked down the source of the issue using --logwindow --logdebug.

I am a new member and not experienced user.
I have the same problem of the desktop crashing always after having started it. I get the crash log, which I sent many times. When sending the crash report window is often empty, but shows up at the bottom that
has been sent

I tried to disable the auto updater, but a) I don’t know if I succeded, b) the problem still exists.

Any help or recommendations to solve the problem are welcome.

@fenneries this is old thread. 2.7.1 was released. Please try this first. If it’s still an issue, then please open new thread. Thanks!

1 Like

Dear Michael Stingl,

thank you for answering. I already installed 2.7.1 and the issue is the same.



@fenneries new thread please, so you can provide all the required information.