Unable to apply update

help

#1

Hi all,

I receive this error when I try to update from 9.1.0 to 9.1.2
e e
e [GuzzleHttp\Exception\RequestException] e
e cURL error 60: SSL certificate problem: unable to get local issuer certificate e

my oc server use a public (GANDI) certificat. It could be the problem ?

Thanks,
Yannick
e


Update server 9.1.1 -> 9.1.2
#2

Don't rely on the updater app and do the manual update to 9.1.3 instead (see doc.owncloud.org)