Unable to upload more than 100MB file OC 10.0.2


#1

I'm using OC 10.0.2. I've configure the php.ini file and .user.ini file to 1G upload limit. I can see this is the limit of the local and master setting for max_upload_file and max_post_size in phpinfo. But it doesn't work. I can upload a 100MB file, but 110MB won't upload. Any idea where I should look ? Thanks.


Can't upload any file
#2

I think "doesn't work" is one of the worst descriptions for a problem some one can choose. :slight_smile: Maybe try to explain your issue?

I also did a short search and stumbled over the following resources which shows more related settings to such upload limits besides your mentioned max_upload_file and max_post_size:

https://doc.owncloud.org/server/latest/admin_manual/configuration/files/big_file_upload_configuration.html

https://central.owncloud.org/t/how-to-change-upload-limits-and-fix-upload-problems/851


#3

Hi, I can upload a 100MB file with no problem, but for a 110MB file for exemple, I can see the progression bar going til the end, and then, nothing happens, the file is not present and I don't have any message.

I did follow the instructions here : https://doc.owncloud.org/server/latest/admin_manual/configuration/files/big_file_upload_configuration.html

I can see with a phpinfo.php file that my php_value upload_max_filesize = 1G and php_value post_max_size = 1G

I've set the max_input_time and max_execution_time to 5000

I just don't know how to investigate further.


#4

There are probably more configuration options within Apache/PHP you have missed to raise.