Cannot install because of error - check it here


#1

I have a VPS running Centos. Just trying to do a clean install here. I was able to easily do installs on all the previous versions. I don't understand why this error is coming up. I made an SQL DB, made an SQL user, gave it permissions to the DB and filled in the fields when you first bring up the Owncloud first page on creating the admin account. I really would love Owncloud server back up and running, but I think there may be an error in the code. Why is is trying to alter table oc_calendarsubscriptions? I'm doing a fresh clean install. I've tried 10 times already, changing different things hoping it would work. I have full root access to the VPS, if anyone has a solution please let me know. I'll send you something special!
I miss my Owncloud.
I did do a search and other users have had this same issue, apparently with no resolution because it can't be duplicated. How about this- Owncloud developer I'll give you access to my VPS and you try to install clean/fresh. I bet you'll get the same error.

Apache 2.4
PHP 7.0
Could PHP DSO or suPHP have anything to do with it?
Maria DB 10.2

my


Can't even perform basic install?
#2

Here is a strange thing. I deleted the oc_calendarsubscriptions field and guess what? Soon as I hit the FINISH button it finally installed. There has to be a bug somewhere in the code. If it was an access issue, it still would have not let me install it. Just proved that.


#3

Maria 10.2 has issues with ownCloud 10.0.3 - 10.0.4 will fix this


#4

This is a duplicate of https://central.owncloud.org/t/cant-even-perform-basic-install/10147

Please post your information in that topic too, so you can help each other.