took too long login


#1

Good morning, I have my owncloud installation at this link: https://markinfspzpq.nazwa.pl/own/owncloud/index.php/login it was all right and now when I try to login is a message that login is taking too long to try again. How to deal with this?
OWN


#2

I have the same problem. How do you fixed it?


#3

Hey,

with the following search (you probably have used something similar to find this thread):

https://central.owncloud.org/search?q=%22you%20took%20too%20long%20to%20login%22

i found a few other threads where others have reported some observations:

With the following two a reinstall of the packages “worked”: You took too long to login, please try again now, Stuck on WEB UI Login screen

Here a “http” vs. “https” have been observed which makes a difference: Login fails “You took too long to login, please try again now”

With this an update of PHP worked: Cannot login to Owncloud X after a fresh install

This seems to be unanswered but i just want to add a reference to it anyway: Problem with login


#4

Dear tom42,

yes, I found all of them. I installed owncloud new, nothing changed. I installed new PHP7.2, nothing changed. I use https, nothing changed. The only thing I can do is to format my raspberry pi but I want to avoid this solution. For my login window the user and password is irrelevant. Indepent on the input i receive the same message.

image


#5

Hey, then i think its the best if you keep an eye on the following thread to see if some one finds a solution for this: