Update to 10.0.9.5 > Owncloud stay in maintenance mode

hosting

#1

Sorry for the poor english (i’m french)
more than 1/2 hour ago i started the update from 1.0.8.5 to 1.0.9.5 with the updater
I have this message asking me to wait …
image

I set config.php “maintenance” to false but now on refresh owncloud ask me to start the upgrade :

I saw on this post


that “johnwayne” got then many problems when starting the update

I’m on a shared server at 1and1 and no experience with command line
Anything i can do ?


#2

There are many other posts on the topic “maintenance mode” around here. Please just search.


#3

Thanks alfredb, that’s what i’m doing for more than an hour …
I saw that i need to disable some apps in occ_appconfig, but for the moment i have not try to start the “manual” update to see what happens …


#4

If it is possible, disable all the app not belonging to owncloud, then start the upgrade. I think there is no option in this situation. Good luck!


#5

I have try to update and i have a messge for 3 apps to disable
I think i’m on the good way
Thanks again


#6

Many thanks ! Works fine now !


#7

Perfect. You’re welcome!

@vitisflora could you please mark this thread as solved. Thanks.